読者です 読者をやめる 読者になる 読者になる

鈍足ランナーのIT日記

走るのが好きな5流のITエンジニアのブログ。

趣味の範囲は広いけど、どれも中途半端なクソブロガー楽しめるWebアプリを作ってあっと言わせたい。サーバーサイドPerl(Mojolicious)、クライアントサイドVue.js。Arduinoにも触手を伸ばす予定。

angular2 quik startをWindows環境でやってみる

インストールでなんか、エラーだ。次から次へ敵が現れる。

c:\work\angular2-quick-start>npm install
npm WARN optional Skipping failed optional dependency /lite-server/browser-sync/
chokidar/fsevents:
npm WARN notsup Not compatible with your operating system or architecture: fseve
nts@1.0.6
npm WARN angular2-quickstart@1.0.0 No description
npm WARN angular2-quickstart@1.0.0 No repository field.

npm install lite-server -g

やらゴニョゴニョしていたら。My First Angular 2 Appの表示までは動いたので良しとしよう。。